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FAQ for WorkingSm@rt with Outlook Training  
 

  
WORKING SM@RT WITH OUTLOOK FREQUENTLY ASKED QUESTIONS (FAQ) – see answers below  
Sections: A: Implement; B: Set-up; C: Email; D: Calendar; E: Tasks  
A: Implement 
FAQ A1. How to implement WorkingSm@rt  
FAQ A2. How to Plan Tomorrow Today  
B: Set-up 
FAQ B1. How to turn off email notifications  
FAQ B2. How to undo Compact Navigation Bar 
FAQ B3. How to setup multiple displays with more than one screen  
FAQ B4. How to change Microsoft Outlook language  
C: Email 
FAQ C1. How to Colour code emails  
FAQ C2. How to divert emails with Rules/Filters  
FAQ C3. How to save time for frequently used content in emails with Quick Parts  
FAQ C4. How to set-up regular email searches with (Virtual) ‘Search Folder’  
FAQ C5. How to change time before emails are marked as ‘Read’  
FAQ C6. How to remove Categories from Incoming Emails 
FAQ C7. How to Combine Multiple Outlook Inboxes  
FAQ C8. How to Empty Auto-Complete List in Inbox  
FAQ C9. How to Get Back on Track after Holiday/Absence  
D: Calendar 
FAQ D1. How to auto-colour Unanswered Invitations & Calendar Appointments  
E: Tasks 
FAQ E1. How to view Completed Tasks in Tasks Folder  
FAQ E2. How to share a Task Folder in Outlook 
 

 
 
A: Implement 
 
FAQ A1. HOW TO IMPLEMENT WORKING SM@RT 

1. Complete customisation - see PDF document "Outlook Setting Up for WorkingSm@rt Training”   
       2.    Clean-up Inbox 

a) Action emails into Tasks or Categorise: ‘Later’ or ‘Reading’ 
b) File all non-Categorised in ‘General’  

3. Simplify Email folders 
4. Set-up Inbox colouring (FAQ 3) & Email Filters (FAQ 4) 
5. Set-up Categories for grouping Tasks in Task Folder 

 
FAQ A2. HOW TO PLAN TOMORROW TODAY 

CLEAN-UP TODAY 
1. Action all ‘Today’ Category emails  
2. Re-categorise urgent ‘Short-term’ emails to ‘Today’   
3. Process any emails in ‘None’ Category until empty 
4. Re-date any Tasks/To-Do’s not completed today 
5.    Review Assigned Tasks in To Do App 
 
PLAN TOMORROW 
6. Check enough ‘My Work’ time blocked for Messages? 
7. Check prepared for meetings?  
8. Prioritise top 3 Tasks + block time for key Tasks 
 
LONGER-TERM 
9. Look ‘over horizon’ – drag events into Tasks to plan 
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10. Make notes of own achievements (OneNote page) 
 

B: Set-up 
 
FAQ B1. HOW TO TURN OFF EMAIL NOTIFICATIONS 
1. Select File > Options > Mail > Message arrival > select or clear the ‘Display a Desktop Alert’ check box 
and then select OK 
FAQ B2. HOW TO UNDO COMPACT NAVIGATION BAR 
1.  On the Navigation Bar, click … > Navigation Options > Un-check the Compact Navigation box 
FAQ B3. HOW TO SETUP MULTIPLE DISPLAYS WITH MORE THAN ONE SCREEN 
1. Windows Button > Settings > System > Display Settings > Multiple Displays > Select "Extend Desktop to 
this Display" 
FAQ B4. HOW TO CHANGE MICROSOFT LANGUAGE 
1. Click the File > Options > Language > Under ‘Choose Editing Languages’, select Language 
2. Under ‘Choose Display and Help Languages’ select Language > Click ‘Set as Default’ buttons 
3. Click OK > Re-start all Office programmes for the changes to take effect 
 
C: Email 
FAQ C1. HOW TO COLOUR CODE EMAILS  
1. Outlook 365: View Tab > View Settings icon > Click on the ‘Conditional Formatting’ button to open the 
‘Conditional Formatting’ Window 
2. Click ‘Add’ and enter a name for formatting rule (for example: Senior Managers are Red) 
3. Click the ‘Condition’ button. The Filter dialog appears 
4. On the ‘Messages’ tab, click the ‘From’ button, select the person’s name (make sure they’re in the 
‘From’ field), and then click ‘OK’ 
5. Click ‘OK’ to close the filter dialog box 
6. In the ‘Conditional/Automatic Formatting’ dialog box, click the ‘Font’ button, select the font, colour 
and size etc and then click ‘OK’ 
7. Click ‘OK’ to close the ‘Conditional/Automatic Formatting’ dialog box 
FAQ C2. HOW TO DIVERT EMAILS WITH RULES/FILTERS 
You can use the following procedure to quickly create a “one off” rule. However, if you want to use 
rules that perform similar actions, use Rules and Alerts on the Tools menu instead. For example, if you 
receive five different newsletters and would like Outlook to automatically move those to a Reading 
folder, it is better create one rule that will move all five newsletters to the Reading folder. 
1. Right-click an email and click ‘Rule/Create Rule’. The Create Rule dialog box appears. 
2. Under ‘When I get email with all of the selected conditions’, select which conditions you want to use. 
For example, select ‘Subject contains’. 
3. Under ‘Do the following’, select what you want Outlook to do. For example, select ‘Move email to 
folder’. Then click the ‘Select Folder’ button and specify which folder you want Outlook to move the 
email to.   (Click on ‘Advanced Options’ for more options) 
4. Click ‘OK’. Outlook creates the rule and asks if you want to run the rule now on messages already in 
the current folder. 
5. Select the ‘Run the rule now on messages already in the current folder’ option. 
6. Click ‘Finish’. You have now created a rule that will automatically move any messages that meet the 
criteria you specified to the specified folder.5. Click OK – and the virtual Search Folder will appear in 
the list under ‘Search Folders’   
7. Right click on the new virtual search folder and select “Add to/Show in Favourite Folders” – this 
makes it easier to find Search Folders quickly. Note: Virtual Search Folders do not duplicate or move 
emails from their folders – it only uses links to the emails. 
FAQ C3. HOW TO SAVE TIME FOR FREQUENTLY USED CONTENT IN EMAILS WITH QUICK PARTS 
TO SET-UP QUICK PARTS: 
In an open email > highlight the text > Insert > click ‘Quick Parts’ icon for drop-down > select ‘Save 
selection to Quick Part Gallery’ > give it a short name (e.g. first few words or a word of 5 characters or 
more) > OK. 
TO USE QUICK PARTS:  
When typing, the Quick Part name will generate a window: “Press ENTER to Insert” > Press ‘Enter’ to 
insert the Quick Part full text. If this does not work: insert > click ‘Quick Parts’ icon for drop-down > 
select item > enter to insert text in email. 
TO EDIT/DELETE QUICK PARTS: 
It appears you cannot edit Quick Parts. Instead create a new one and delete the original. To delete:  
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In an open email > Insert > Quick Parts > Right click in any of the existing Quick Part items > select 
‘Organise and Delete’ > Delete 
CATEGORIES: Quick Parts presents them in alphabetical order. You can create Quick Parts Categories 
from the dialogue box to group Quick Parts. 
 
MICROSOFT HELP LINKS: 
Create reusable text blocks for email messages  
Quick Parts 

 

 
FAQ C4. HOW TO SET-UP REGULAR EMAIL SEARCHES WITH (VIRTUAL) ‘SEARCH FOLDER’ 
1. Right click on ‘Search Folders’ (located at the foot of Mailbox folders)  
2. Select “New Search Folder”  
3. A dialog box “Select a Search Folder” will appear and you can select options such as “Mail From and 
To  Specific Person”, “Old Mail” or “Mail with Specific Words”   
4. Highlight your selection > click on “Choose” > enter your search criteria > OK  
 
5. Click OK – and the virtual Search Folder will appear in the list under ‘Search Folders’   
6. Right click on the new virtual search folder and select “Add to/Show in Favourite Folders” – this 
makes it easier to find Search Folders quickly. Note: Virtual Search Folders do not duplicate or move 
emails from their folders – it only uses links to the emails. 
FAQ C5. HOW TO CHANGE TIME BEFORE EMAILS ARE MARKED AS ‘READ’  
1.  File > Options > Mail 
2.  Reading Pane > "Mark items as read when viewed in the Reading Pane" >  "Wait ... seconds   before 
marking item as read". (Default is 5 seconds) 
FAQ C6. HOW TO REMOVE CATEGORIES FROM INCOMING EMAILS 
1. Click Home > Rules > Create Rule > Advanced Options 
2. Tick “assigned to any category” > Next > tick “clear message’s categories” > Finish 
NB do not run rule now! 
FAQ C7. HOW TO COMBINE MULTIPLE OUTLOOK INBOXES  
1. Click File > Info > Account Settings >Account Settings > highlight account to be delivered to Microsoft 
Exchange Inbox 
2. Click on Change Folder > Expand Microsoft Exchange account to select Inbox > OK > Close 
FAQ C8. HOW TO EMPTY AUTO-COMPLETE LIST IN INBOX  
1. File > Options > Mail > Send Messages > ‘Empty Auto-Complete List’ > Yes > OK 
FAQ C9. HOW TO GET BACK ON TACK AFTER HOLIDAY/ABSENCE   
1. Block Time in Calendar to bring inbox update 
2. On the Home tab, in the Delete group > click Clean Up> Click one of the following: 

a) Clean Up Conversation: current Conversation is reviewed and redundant messages 
are deleted 

b) Clean Up Folder: Conversations in the selected folder are reviewed & redundant 
messages deleted. 

c) Clean Up Folder & Subfolders: Conversations in the selected folder & any folder 
that it contains ar reviewed, and redundant messages deleted.  

3. Group Inbox by ‘From’ – File & Delete as appropriate  
4. Group Inbox by Category – ‘Triage’: 

a)  TODAY 
b)  SHORT TERM 
c)  READING 
d)  LOW-PRIORITY (Create Category) + Block more time if needed 
Longer-term emails: Quick Step: Task + File. 

5. Manage Expectations: Send brief emails to advise when you will reply if not actioning 
in short-term 

 
D: Calendar 
FAQ D1. HOW TO AUTO-COLOUR UNANSWERED INVITATIONS & CALENDAR APPOINTMENTS 

1. Calendar > View > View Settings > Conditional Formatting  
2. Unanswered Invitations: Click Add > Name: Not yet responded > Color: select Yellow > 
Condition > Advanced > Field > Appointment Fields > Meeting Status > Condition: equals > 
Value: Not yet responded > OK > using the ‘Move Up’ button ensure this condition is at the 
top of the rules so that it is supreme. 

mailto:Enquiries@PriorityLondon.com
http://www.prioritylondontraining.com/
https://support.office.com/en-US/f1/Topic/8fb6c723-c960-4c8c-9790-3e43ddc4b186?showContactUsNav=False
https://support.office.com/en-US/f1/Topic/4FFEF7C5-7596-4E95-9FAF-41C771847A7B?showContactUsNav=False


Priority Management London Region Office | 12 Wilson Walk London W4 1TP |United Kingdom 
T: +44 (0) 208 563 2666 |E: Enquiries@PriorityLondon.com |W: www.prioritylondontraining.com 

Programmes developed by Canadian HQ in collaboration with the Priority Management Intl Network of 55 offices 
© Priority Management International Inc. 

 

 

3. Colouring Appointments: Click Add > Name: type description of meetings > Color: select 
from drop-down > Condition > Search for the word (s): add key words encased in speech 
marks “ “ separating multiple words with ‘or’. (Example: ”Team” or “Project X” or “Travel”) > 
OK > OK > OK. Now test it! 

 
 
 
E: Tasks 
FAQ E1. HOW TO VIEW COMPLETED TASKS IN TASKS FOLDER  
This can be useful for performance reviews 
1. Tasks Folder > View > Change View > Completed 
2. To remove strike-throughs: View Settings > Conditional Formatting > highlight Completed and Unread 
Tasks > Font > uncheck Strikeout > OK > highlight Completed and Read Tasks > Font > uncheck Strikeout > 
OK > OK 
FAQ E2. HOW TO SHARE TASK FOLDER IN OUTLOOK 
1. Click Tasks in the Navigation Pane, and then under My Tasks right-click the folder you want to share.  
2. Click Share > Share tasks. In the To box, enter the name of the recipient of the sharing invitation 
message. Optionally, you can change the Subject. 

 
June 23 TO BE ADDED: FAQ … SENDING SIMILAR EMAIL TEXTS IN INDIVIDUAL EMAILS 
If you wish to send similar texts in separate emails, two time-saving suggestions are to use Duplicated Draft Emails or 
to use Quick Parts. NB Always follow your corporate IT policies. 
 

1. Use Duplicated Draft Emails  
Create an email > File > Save. The email will now be saved in the ‘Drafts’ folder.  
RIGHT-drag this email to Inbox > select ‘Copy’ > Repeat this process 4 times > Go to Inbox to find the 5 copies 
of this email > Highlight them all and RIGHT-Drag them back to the ‘Drafts’ folder > select ‘Copy’ > Repeat this 
process until you have sufficient duplicated emails in the ‘Drafts’ folder. On the final time, select ‘Move’ 
instead of ‘Copy’. The duplicated emails are now ready to send individually from the ‘Drafts' folder.  
 

2. Use Quick Parts  
HOW TO SAVE TIME FOR FREQUENTLY USED CONTENT IN EMAILS WITH QUICK PARTS (C3 FROM ‘FAQ’ 
DOCUMENT) 
TO SET-UP QUICK PARTS: 
IN AN OPEN EMAIL > HIGHLIGHT THE TEXT > INSERT > CLICK ‘QUICK PARTS’ ICON FOR DROP-DOWN > 
SELECT ‘SAVE  
SELECTION TO QUICK PART GALLERY’ > GIVE IT A SHORT NAME (E.G. FIRST FEW WORDS OR A WORD OF 5 
CHARACTERS OR  
MORE) > OK.  
TO USE QUICK PARTS:  
WHEN TYPING, THE QUICK PART NAME WILL GENERATE A WINDOW: “PRESS ENTER TO INSERT” > PRESS 
‘ENTER’ TO  
INSERT THE QUICK PART FULL TEXT. IF THIS DOES NOT WORK: INSERT > CLICK ‘QUICK PARTS’ ICON FOR 
DROP-DOWN > SELECT ITEM > ENTER TO INSERT TEXT IN EMAIL.  
TO EDIT/DELETE QUICK PARTS: 
It appears you cannot edit Quick Parts. Instead create a new one and delete the original. To delete:  
In an open email > Insert > Quick Parts > Right click in any of the existing QUICK Part items > select  
‘Organise and Delete’ > Delete 
CATEGORIES: Quick Parts presents them in alphabetical order. You can create Quick Parts Categories  
from the dialogue box to group Quick Parts 
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